The wikis are now using the new authentication system.
If you did not migrate your account yet, visit https://idp-portal-info.suse.com/

SDB:Pilote Winmodem Intel-536ep sous SUSE LINUX 9.1

Aller à : navigation, rechercher


Version: 9.1

Symptôme

Vous utilisez un modem interne et voyez s'afficher le message suivant au cours de la configuration avec YaST2 :

« Vous devez installer les paquetages suivants : Intel-536ep »

Si vous continuez, ce paquetage ne peut cependant pas être installé.

Cause

SUSE LINUX est livré sans ce paquetage de pilote puisqu'il n'en existe pas de version pour le noyau 2.6.x (voir également SDB:Winmodems sous SUSE LINUX 9.1 ). La routine du Centre de Contrôle YaST fait néanmois encore référence à ce paquetage.

Solution

Il n'y a pas de solution, puisque sans le pilote de périphérique approprié il n'est pas possible de prendre en charge votre modem. <keyword>intel,536ep,winmodem,yast,91</keyword>